Tests de performances sous Ubuntu Trusty avec Haswell nVidia Prime

Pour faire suite à mon précédent post, je vous livre les performances de ma configuration, en activant ou non la carte grapgique nVidia sur mon laptop MSI GT60 20C.

Il faut d’abord télécharger et installer ce paquet sur votre PC, puis lancer dans un terminal

Résultats VirtualGL avec le pilote MESA-DRI Intel actifDonc, environ 175 images / secondes avec le pilote OpenGL MESA DRI pour la puce graphique du processeur Core i7-4700MQ Intel.

Résultats VirtualGL avec carte nvidia GeForce GTX770M activeEt environ 1150 images / secondes avec le pilote nVidia 331 pour la carte GeForce GTX 770M, c’est pas mal du tout.

Et chez vous, çà donne quoi ?

Source : Forum Ubuntu-fr [INFO]Optimus / Prime driver nvidia

8 commentaires

flattr this!

8 réflexions au sujet de « Tests de performances sous Ubuntu Trusty avec Haswell nVidia Prime »

  1. Je ne sais pas si tu as le même problème que moi. Dans mon cas, j’ai en effet un problème de déchirement d’image en jeu franchement dégueulasse, et ce souci n’existe qu’avec nvidia-prime… Tu as ce problème?

    • Salut et merci pour ton retour. Je n’ai pas encore pris le temps de tester des jeux. Quel jeux te pose problème ? Quelle est ta configuration matériel ?

    • Ben en fait, c’est pas seulement en jeu, c’est en général: les fenêtres se déchirent, les jeux sont tous tearés en 2D et sautent en 3D.
      Ma config: Core I5 (3° gen) et Geforce GT630M.

    • Si tu utilises bien la version beta d’Ubuntu 14.04, n’oublie pas de forcer la mise à jour (sudo apt-get update, puis sudo apt-get dist-upgrade). Les paquets sont constamment mis à jour, c’est la rançon d’utiliser une version beta.

    • Oh, ça je le fais tout le temps, t’inquiètes pas, optimus est une technologie tellement bleeding-edge que j’ai toujours tout upgradé, en bêta s’il le fallait.

    • Et c’est avec le pilote nvidia actif que les images sont déchirées ? :) Tu n’utilises pas Wine ou un émulateur pour tes jeux ?

  2. Hello Rob Lemon.
    Je n’ai pas de carte nVidia, mon ton problème ressemble à un problème de synchronisation verticale. Peut-être que celle-ci n’est pas activée ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

quatre + quatre =

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">